Understanding and Resolving Frozen and Warming Workbook Issues
Last updated: October 9, 2025
Workbook Freezing, Warming and Job Failures

When accessing older workbooks, you may encounter a "Warming up your workbooks" screen and potential mapping issues.
Symptoms
A "Warming up your workbooks" screen appears when accessing a space that hasn't been used recently
Mapping jobs fail after the warming up process
Reduced auto-mapping functionality compared to normal operation
Possible Causes
Space has been inactive for 1 week or more, causing it to be frozen
Workbook is being restored from backup storage
Solutions
Solution 1: Wait for Workbook Restoration
When you see the "Warming up your workbooks" screen, allow the process to complete. This typically takes 1-2 minutes but may take up to 25 minutes for workbooks with large amounts of data.
Solution 2: Create a New Space
If you need immediate access and cannot wait for the warming process: 1. Create a new space 2. Set up your mappings in the new space 3. Continue your work in the new space
When to Contact Support
If the above solutions do not resolve the issue, please contact our support team with the following information:
Space ID
Job IDs of any failed jobs
Screenshots of any error messages
HAR file of the session where the issue occurred